
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11631399" />
        <link rel="icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Police defuse situation after man barricades himself in Duncan house - Lake Cowichan Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-300x201.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police defuse situation after man barricades himself in Duncan house - Lake Cowichan Gazette" />
<meta property="og:description" content="The sight of an armoured RCMP vehicle had neighbours worried in the Auchinachie-Drombeg area" />
<meta property="og:url" content="https://www.lakecowichangazette.com/news/police-defuse-situation-after-man-barricades-himself-in-duncan-house/" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-26T12:53:00-07:00" />
<meta property="fb:app_id" content="212107875527463" />
<meta property="og:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg" />
<meta property="og:image:secure_url" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				The sight of an armoured RCMP vehicle had neighbours worried in the Auchinachie-Drombeg area 
			" />
<meta name="twitter:title" content="Police defuse situation after man barricades himself in Duncan house - Lake Cowichan Gazette" />
<meta name="twitter:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecowichangazette.com\/news\/police-defuse-situation-after-man-barricades-himself-in-duncan-house\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecowichangazette.com\/news\/police-defuse-situation-after-man-barricades-himself-in-duncan-house\/"},"headline":"Police defuse situation after man barricades himself in Duncan house","datePublished":"2018-04-26T12:53:00+00:00","dateModified":"2018-04-26T12:53:00+00:00","thumbnailUrl":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2018\/04\/11631399_web1_auchinachie-swat-team-for-gps.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2018\/04\/11631399_web1_auchinachie-swat-team-for-gps.jpg","width":1200,"height":803},"author":{"@type":"Person","name":"Lexi Bainas"},"publisher":{"@type":"Organization","name":"Lake Cowichan Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/lco-logo.png","width":500,"height":49}},"contentLocation":{"@type":"Place","name":"Lake Cowichan, BC, Canada"},"dateline":"Lake Cowichan, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The sight of an armoured RCMP vehicle had neighbours worried in the Auchinachie-Drombeg area &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/lakecowichangazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCGZ"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17100516-9', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-3', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
	ga('create', 'UA-17099191-9', 'auto', 't3');
	ga('t3.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Lexi Bainas","dimension2":"home,local-news,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-39080 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-38968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38968"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.lakecowichangazette.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecowichangazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-22795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22795"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.lakecowichangazette.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.lakecowichangazette.com/submit">
                                    <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>            
                            <!--<article id="text-33" class="header-widget-right">
                    <div id="weatherContainer" class="textwidget float-right" > -->
                        <article id="text-33" class="header-widget-right"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/lake-cowichan/v0r/weather-forecast/52895" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356213009" class="aw-widget-current"  data-locationkey="52895" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356213009" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                        
                 <!--   </div>
                </article> -->
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38968"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-39080 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-39080">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="803" src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg" class="attachment-full size-full" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-300x201.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-1024x685.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-640x428.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The sight of these RCMP vehicles and other police cars caused a furor among Auchinachie and Drombeg Road residents as Mounties dealt with a man who had barricaded himself in a house. (Submitted)</p></div>
                                    <h2 class="entry-title">Police defuse situation after man barricades himself in Duncan house</h2>
            <p class="lead">The sight of an armoured RCMP vehicle had neighbours worried in the Auchinachie-Drombeg area
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.lakecowichangazette.com/author/lexi-bainas/" rel="author" class="fn">Lexi Bainas</a></li><li>Apr. 26, 2018 12:53 p.m.</li><li><a class="byline" href="https://www.lakecowichangazette.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Police+defuse+situation+after+man+barricades+himself+in+Duncan+house+-+https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F&title=Police+defuse+situation+after+man+barricades+himself+in+Duncan+house" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Police%20defuse%20situation%20after%20man%20barricades%20himself%20in%20Duncan%20house&ampsubject=Police%20defuse%20situation%20after%20man%20barricades%20himself%20in%20Duncan%20house&amp;body=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fpolice-defuse-situation-after-man-barricades-himself-in-duncan-house%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>It took a significant police presence and several hours before roads were opened up in the Auchinachie Road area of North Cowichan Wednesday night, April 25, after a man barricaded himself in a residence.</p>
<p>Neighbours became worried when a large number of police and an armoured vehicle showed up but RCMP spokesperson, Cpl. Tammy Douglas, said Thursday that the incident looked worse than it was.</p>
<p>She was part of the onsite team.</p>
<p>&ldquo;I&rsquo;m a negotiator so I was there,&rdquo; she said.</p>
<p>&ldquo;He was barricaded inside a residence. We got out of there about 10:30 last night. We responded to a call of a male that was barricaded in a residence and after several hours and a large police presence he was arrested without incident.&rdquo;</p>
<p>The file is still being investigated, she said, adding that she is working with the North Cowichan/Duncan detachment to decide if more information will be released.</p>
<p>There was considerable speculation and discussion, from a distance, on Facebook Wednesday night about what might be happening, starting with a message from Mark Sorenson on Neighbourhood Watch Cowichan saying &ldquo;Stay away from Auchinachie area by Drombeg&rdquo;.</p>
<p><ins>Many comments posted were along the lines of &ldquo;Doesn&rsquo;t look good. Stay safe and out of their way,&rdquo; &ldquo;I&rsquo;m two roads over, kinda nervous&rdquo;, or &ldquo;Hope everyone is OK&#8230;we have big city problems now&rdquo;.</ins></p>
<p><ins>A couple of hours later, one woman posted, &ldquo;If it was a dangerous situation, they wouldn&rsquo;t allow all the people to stand in the street. Seems like the situation is handled. I walked past the Crime Unit and everyone&rsquo;s doing their jobs! I hope everyone comes out of this situation OK. Thoughts are with them.&rdquo;</ins></p>
<p>Later, a man posted, &ldquo;And now we start to figure out what rules need and should apply. Or maybe new rules need to be made. Whatever is going on, someone is having a bad day in their life, the RCMP are attempting to help and get them the help they need. Obviously the rest of us are safe, even with the heavy police presence. So, let&rsquo;s let them do their job and possibly tomorrow the press will put the rumour to rest.&rdquo;</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecowichangazette.com/news/police-defuse-situation-after-man-barricades-himself-in-duncan-house/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecowichangazette.com/news/okanagan-pharmacist-pleads-guilty-to-animal-cruelty-charge/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. pharmacist pleads guilty to animal cruelty charge</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.lakecowichangazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-f914cd01e46e4e36bfb575e6e0677675 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/police-defuse-situation-after-man-barricades-himself-in-duncan-house/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-300x201.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-1024x685.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-640x428.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631399_web1_auchinachie-swat-team-for-gps-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/police-defuse-situation-after-man-barricades-himself-in-duncan-house/"><h5 class="active">Police defuse situation after man barricades himself in Duncan house</h5></a><p class="lead show-for-medium">The sight of an armoured RCMP vehicle had neighbours worried in the Auchinachie-Drombeg area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/injured-woman-and-rescuers-get-hovercraft-ride-after-maple-mountain-mishap/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-1024x678@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-1024x678.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-640x424.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-1200x795.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-300x199@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11618289_web1_hovercraft-in-maple-bay-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/injured-woman-and-rescuers-get-hovercraft-ride-after-maple-mountain-mishap/"><h5 class="active">Injured woman and rescuers get hovercraft ride after Maple Mountain mishap</h5></a><p class="lead show-for-medium">Cowichan Search and Rescue bring an injured 73-year-old hiker to the beach for a hovercraft ride
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/crushers-coastal-cup-dream-ends/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11570442_web1_180424-CCI-M-u14-girls-soccer-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/crushers-coastal-cup-dream-ends/"><h5 class="active">Crushers&#8217; Coastal Cup dream ends</h5></a><p class="lead show-for-medium">Cowichan U14 girls still have provincials ahead
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/cowichan-united-bows-out/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11581647_web1_180424-CCI-M-u21-soccer-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/cowichan-united-bows-out/"><h5 class="active">Cowichan United bows out</h5></a><p class="lead show-for-medium">Brilliant debut season ends in provincial tournament
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/two-lake-cowichan-ballfields-take-on-famous-names-one-to-go-to-public-input/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones-.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones--300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones--1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones--640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11322408_web1_180407-CCI-M-Dawn-Coe-Jones--300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/two-lake-cowichan-ballfields-take-on-famous-names-one-to-go-to-public-input/"><h5 class="active">Two Lake Cowichan ballfields take on famous names, one to go to public input</h5></a><p class="lead show-for-medium">Dawn Coe-Jones Field and Appollos Field
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/canadian-musician-duets-with-ancestral-indigenous-voices-on-debut-album/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100.jpg 1115w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100-300x194.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100-1024x661.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100-640x413.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626359_web1_e_MUSIC-Jeremy-Dutcher20180425T1100-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1115px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/canadian-musician-duets-with-ancestral-indigenous-voices-on-debut-album/"><h5 class="active">Canadian musician duets with ancestral Indigenous voices on debut album</h5></a><p class="lead show-for-medium">Toronto’s Jeremy Dutcher has mixed his operatic tenor with his Wolastoq First Nation roots
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/community/take-the-opportunity-for-some-toad-talk-in-duncan-thursday/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads-300x205.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads-1024x699.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads-640x437.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11601975_web1_toads-300x205@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/community/take-the-opportunity-for-some-toad-talk-in-duncan-thursday/"><h5 class="active">Take the opportunity for some toad talk in Duncan Thursday</h5></a><p class="lead show-for-medium">Cowichan Watershed Board is welcomes Elke Wind
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/okanagan-pharmacist-pleads-guilty-to-animal-cruelty-charge/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11632399_web1_170607-PWN-SPCA-dogs-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11632399_web1_170607-PWN-SPCA-dogs-T.jpg 660w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11632399_web1_170607-PWN-SPCA-dogs-T-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11632399_web1_170607-PWN-SPCA-dogs-T-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11632399_web1_170607-PWN-SPCA-dogs-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/okanagan-pharmacist-pleads-guilty-to-animal-cruelty-charge/"><h5 class="active">B.C. pharmacist pleads guilty to animal cruelty charge</h5></a><p class="lead show-for-medium">Joelle Mbamy was expected to stand trial Thursday, instead pleaded guilty to one of three charges
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/n-driver-in-mclaren-caught-going-70-km-hr-in-playground-zone/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-1024x683@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631057_web1_180426-BPD-M-McLaren_speeding-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/n-driver-in-mclaren-caught-going-70-km-hr-in-playground-zone/"><h5 class="active">&#8216;N&#8217; driver in McLaren caught going 70 km/hr in playground zone</h5></a><p class="lead show-for-medium">Vancouver police said the driver was fined $368 and the luxury car impounded for seven days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/dr-lipjob-ordered-to-stop-doing-botox-and-other-medical-procedures/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11631198_web1_170428-SNW-M-Supreme-court-pic-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/dr-lipjob-ordered-to-stop-doing-botox-and-other-medical-procedures/"><h5 class="active">Dr. LipJob ordered to stop doing botox and other medical procedures</h5></a><p class="lead show-for-medium">Rajdeep Kaur Khakh ordered to stop unlawful practice of medicine
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-to-prevent-for-profit-blood-plasma-collection/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630562_web1_3334054.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630562_web1_3334054.jpg 620w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630562_web1_3334054-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630562_web1_3334054-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 620px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-to-prevent-for-profit-blood-plasma-collection/"><h5 class="active">B.C. to prevent for-profit blood, plasma collection</h5></a><p class="lead show-for-medium">Voluntary Blood Donations Act would make it illegal to pay for blood, plasma donations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/bill-cosby-guilty-in-sexual-assault-case/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11630025_web1_180426-BPD-M-Cosby-AP-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/bill-cosby-guilty-in-sexual-assault-case/"><h5 class="active">Bill Cosby guilty in sexual assault case</h5></a><p class="lead show-for-medium">Comedian convicted of drugging and molesting a woman
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-legislates-recreational-marijuana-sales/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11628725_web1_20180205-BPD-marijuana-blaine-store-LS-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-legislates-recreational-marijuana-sales/"><h5 class="active">B.C. legislates recreational marijuana sales</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Age limit 19, province retains wholesale cannabis monopoly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/column-stanley-cup-playoff-second-round-predictions/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-1024x683@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11626821_web1_180426-BPD-M-Screen-Shot-2018-04-26-at-8.56.23-AM-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/column-stanley-cup-playoff-second-round-predictions/"><h5 class="active">COLUMN: Stanley Cup playoff second-round predictions</h5></a><p class="lead show-for-medium">Sidney Crosby and the Penguins continue their quest for their third straight Stanley Cup
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-38985" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/rayners-prepare-to-bury-darreld-move-forward-after-a-decade-of-pain/">Rayners prepare to bury Darreld, move forward after a decade of pain</a></h5>
				<p class="lead web show-for-medium hide-for-large">Even though they’ll never know for sure what killed him, they know what didn’t, son says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/rayners-prepare-to-bury-darreld-move-forward-after-a-decade-of-pain/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11464637_web1_rayner-with-pine.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11464637_web1_rayner-with-pine.jpg 605w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11464637_web1_rayner-with-pine-300x201.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11464637_web1_rayner-with-pine-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 605px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39002" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/cvrd-considers-regional-recreation-funding-in-wake-of-report/">CVRD considers regional recreation funding in wake of report</a></h5>
				<p class="lead web show-for-medium hide-for-large">Special board meeting on Friday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/cvrd-considers-regional-recreation-funding-in-wake-of-report/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11621886_web1_180425-CCI-M-cvrd-building-logo-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38991" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/if-you-see-a-dog-in-a-hot-car-dont-break-in-spca/">If you see a dog in a hot car, don&#8217;t break in: SPCA</a></h5>
				<p class="lead web show-for-medium hide-for-large">People are being discouraged from smashing windows to free animals. The SPCA has tips on what else you can do.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/if-you-see-a-dog-in-a-hot-car-dont-break-in-spca/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11617746_web1_170622-CVR-M-dog-in-hot-car-2_smaller-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39030" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/business-notes-filipino-food-store-in-duncan-changes-locations/">Business notes: Filipino food store in Duncan changes locations</a></h5>
				<p class="lead web show-for-medium hide-for-large">“We’re the only Filipino store in the Cowichan Valley”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/business-notes-filipino-food-store-in-duncan-changes-locations/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11547707_web1_180420-CCI-M-DSC_1149-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-38998" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-moves-to-restrict-pill-presses-in-opioid-battle/">B.C. moves to restrict pill presses in opioid battle</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Minister Mike Farnworth says federal law doesn’t go far enough
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-moves-to-restrict-pill-presses-in-opioid-battle/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11620216_web1_20180425-BPD-fentanyl-pills-GP-rcmp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39004" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/arrests-made-after-truck-crashes-into-unmarked-police-cars-in-nanaimo/">Arrests made after truck crashes into unmarked police cars in Nanaimo</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two men facing numerous charges after allegedly fleeing scene on the mid-island
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/arrests-made-after-truck-crashes-into-unmarked-police-cars-in-nanaimo/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1.jpg 1107w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11610572_web1_180426-NBU-nanaimo-crash-unmarked-cars_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1107px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39028" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/former-social-credit-mla-dies-at-88/">Former Social Credit MLA dies at 88</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lyall Hanson was mayor of Vernon in 1981 and moved to provincial politics from 1986-96
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/former-social-credit-mla-dies-at-88/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11624817_web1_180426-BPD-MLAHanson-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Cowichan Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.albernivalleynews.com/">Alberni Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Lake Cowichan Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.4'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.4'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
