<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="15439658" />
        <link rel="icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>House panel expected to send Russia transcripts to Mueller &#8211; Lake Cowichan Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.lakecowichangazette.com/news/house-panel-expected-to-send-russia-transcripts-to-mueller/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="og:url" content="https://www.lakecowichangazette.com/news/house-panel-expected-to-send-russia-transcripts-to-mueller/" />
<meta property="og:title" content="House panel expected to send Russia transcripts to Mueller - Lake Cowichan Gazette" />
<meta name="description" content="The vote comes the morning after Trump criticized &lsquo;ridiculous partisan investigations&rsquo;" />
<meta property="og:description" content="The vote comes the morning after Trump criticized &lsquo;ridiculous partisan investigations&rsquo;" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-06T06:20:00+00:00" />
<meta property="og:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.lakecowichangazette.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="House panel expected to send Russia transcripts to Mueller - Lake Cowichan Gazette" />
<meta property="twitter:description" content="The vote comes the morning after Trump criticized &lsquo;ridiculous partisan investigations&rsquo;" />
<meta property="twitter:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-1024x683.jpg" />
<meta property="fb:app_id" content="212107875527463" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecowichangazette.com\/news\/house-panel-expected-to-send-russia-transcripts-to-mueller\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecowichangazette.com\/news\/house-panel-expected-to-send-russia-transcripts-to-mueller\/"},"headline":"House panel expected to send Russia transcripts to Mueller","datePublished":"2019-02-06T06:20:00+00:00","dateModified":"2019-02-06T06:20:00+00:00","thumbnailUrl":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2019\/02\/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2019\/02\/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Lake Cowichan Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/lco-logo.png","width":500,"height":49}},"contentLocation":{"@type":"Place","name":"Lake Cowichan, BC, Canada"},"dateline":"Lake Cowichan, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The vote comes the morning after Trump criticized &lsquo;ridiculous partisan investigations&rsquo; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/lakecowichangazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCGZ"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-67049 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-48084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48084"><a href="https://www.lakecowichangazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-61815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61815"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-38968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38968"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-49998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49998"><a href="https://www.lakecowichangazette.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-44426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.lakecowichangazette.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-42478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42478"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-64122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64122"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-57133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57133"><a href="https://www.lakecowichangazette.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-48091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48091"><a href="https://www.lakecowichangazette.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.lakecowichangazette.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-42434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42434"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-42436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42436"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-42433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42433"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-42435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42435"><a target="_blank" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-48324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48324"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-52091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52091"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecowichangazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-22795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22795"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-64123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64123"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.lakecowichangazette.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.lakecowichangazette.com/submit">
                                    <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/lake-cowichan/v0r/weather-forecast/52895" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356213009" class="aw-widget-current"  data-locationkey="52895" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356213009" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48084"><a href="https://www.lakecowichangazette.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61815"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38968"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49998"><a href="https://www.lakecowichangazette.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44426"><a href="https://www.lakecowichangazette.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42478"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64122"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-67049 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news" id="post-67049">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg" class="attachment-full size-full" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>FILE - In this March 22, 2018 file photo, Rep. Adam Schiff, D-Calif., ranking member of the House Intelligence Committee, exits a secure area to speak to reporters, on Capitol Hill in Washington. The House intelligence committee is expected to vote to send more than 50 interview transcripts to special counsel Robert Mueller. (AP Photo/J. Scott Applewhite)</p></div>
                                    <h2 class="entry-title">House panel expected to send Russia transcripts to Mueller</h2>
            <p class="lead">The vote comes the morning after Trump criticized ‘ridiculous partisan investigations’
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.lakecowichangazette.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Feb. 6, 2019 6:20 a.m.</li><li><a class="byline" href="https://www.lakecowichangazette.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=House+panel+expected+to+send+Russia+transcripts+to+Mueller+-+https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F&title=House+panel+expected+to+send+Russia+transcripts+to+Mueller" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=House%20panel%20expected%20to%20send%20Russia%20transcripts%20to%20Mueller&ampsubject=House%20panel%20expected%20to%20send%20Russia%20transcripts%20to%20Mueller&amp;body=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>In the panel&rsquo;s first act since Democrats took the majority, the House intelligence committee is expected to vote Wednesday to send more than 50 interview transcripts from its now-closed Russia investigation to special counsel Robert Mueller. </p>
<p>The panel&rsquo;s new chairman, California Rep. Adam Schiff, has long said that sending Mueller the transcripts from the probe into Russian election interference would be one of his first actions. Two associates of President Donald Trump have already been charged with lying to the committee, and Schiff has said Mueller should consider whether additional perjury charges are warranted as part of the special counsel&rsquo;s investigation.</p>
<p>As is tradition, the committee will meet behind closed doors. A notice for the meeting says that one of the agenda items is &ldquo;transmission of certain committee transcripts to the Department of Justice.&rdquo; A person familiar with the meeting said the vote is to send the transcripts to Mueller&rsquo;s office. The person asked not to be named because committee business is confidential.</p>
<p>The vote comes the morning after Trump criticized &ldquo;ridiculous partisan investigations&rdquo; <a href="https://www.kelownacapnews.com/news/trump-calls-for-bipartisanship-a-hard-line-on-immigration-in-state-of-the-union/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank">in his State of the Union </a><a href="https://www.kelownacapnews.com/news/trump-calls-for-bipartisanship-a-hard-line-on-immigration-in-state-of-the-union/?utm_source=dlvr.it&#038;utm_medium=twitter" target="_blank">speech</a>. Schiff has indicated that he will re-open parts of the committee probe that Republicans closed last March, concluding there was no evidence of conspiracy or collusion between Russia and Trump&rsquo;s presidential campaign. Democrats strongly objected at the time, saying that the Republicans prematurely closed the investigation.</p>
<p>Trump&rsquo;s former fixer and personal lawyer, Michael Cohen, and a longtime adviser, Roger Stone, have been charged with lying to the panel. Cohen pleaded guilty in November to lying to the House and Senate intelligence committees in a statement about his role in a Trump business proposal in Moscow, acknowledging that he misled lawmakers by saying he had abandoned the project in January 2016 when he actually continued pursuing it for months after that.</p>
<p>Cohen, who is scheduled to begin serving a three-year prison sentence in March, will return to the House panel on Friday for another closed-door interview, this time with Democrats leading the questioning. Since he testified in 2017, Cohen has turned on the president, co-operating with Mueller&rsquo;s probe and a separate investigation in New York. He was charged with crimes that included arranging the payment of hush money to conceal his boss&rsquo; alleged sexual affairs and told a judge that he agreed to cover up Trump&rsquo;s &ldquo;dirty deeds&rdquo; out of &ldquo;blind loyalty.&rdquo;</p>
<p>Stone pleaded not guilty to charges last month that he lied to the House panel about his discussions during the 2016 election about WikiLeaks, the anti-secrecy group that released thousands of emails stolen from Democrats. Stone is also charged with obstructing the House probe by encouraging one of his associates, New York radio host Randy Credico, to refuse to testify before the House panel in an effort to conceal Stone&rsquo;s false statements.</p>
<p>Mueller requested Stone&rsquo;s interview transcript last year and the panel voted to release it in December, ahead of the January charges. Democrats had previously pushed the GOP-led committee to release all of the transcripts to Mueller, but Republicans said Mueller hadn&rsquo;t requested them. The committee did vote to release most of the transcripts to the public, but they are still being reviewed by the intelligence community for classified information.</p>
<p>It is unclear if Mueller has since requested any other transcripts, or if he has already seen any of them. It is possible that Mueller could have gained access to the documents through the intelligence agencies that are reviewing them.</p>
<p>Among the transcripts that would be released would be interviews with Trump&rsquo;s eldest son, Donald Trump Jr.; his son-in-law, Jared Kushner; his longtime spokeswoman, Hope Hicks; and his former bodyguard Keith Schiller. There are dozens of other transcripts of interviews with former Obama administration officials and Trump associates.</p>
<p>Mary Clare Jalonick, The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecowichangazette.com/news/house-panel-expected-to-send-russia-transcripts-to-mueller/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=House+panel+expected+to+send+Russia+transcripts+to+Mueller+-+https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F&title=House+panel+expected+to+send+Russia+transcripts+to+Mueller" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=House%20panel%20expected%20to%20send%20Russia%20transcripts%20to%20Mueller&ampsubject=House%20panel%20expected%20to%20send%20Russia%20transcripts%20to%20Mueller&amp;body=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fhouse-panel-expected-to-send-russia-transcripts-to-mueller%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecowichangazette.com/news/trump-calls-for-bipartisanship-a-hard-line-on-immigration-in-state-of-the-union/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Trump calls for bipartisanship, a hard line on immigration in State of the Union</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.lakecowichangazette.com/news/vatican-clarifies-pope-on-issue-of-sexual-slavery-of-nuns/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Vatican clarifies pope on issue of &#8216;sexual slavery&#8217; of nuns</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.lakecowichangazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-4ceecba51160f58445cc727ac5732a9a --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/contract-up-for-cowichans-sharps-pick-up-team/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15407018_web1_190204-CCI-M-13957455_web1_howie-george-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/contract-up-for-cowichans-sharps-pick-up-team/"><h5 class="active">Contract up for Cowichan&#8217;s Sharps Pick-Up Team</h5></a><p class="lead show-for-medium">Temporary contract now in place until end of March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/opinion/editorial-barriers-to-get-beyond-emergency-shelter/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15410456_web1_shelter1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/opinion/editorial-barriers-to-get-beyond-emergency-shelter/"><h5 class="active">Editorial: Barriers to get beyond emergency shelter</h5></a><p class="lead show-for-medium">Ideally, folks using the homeless shelters will move on to more sustainable housing situations.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/n-cowichan-council-mulls-big-4-7-tax-hike/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-1024x680.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-640x425.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/n-cowichan-council-mulls-big-4-7-tax-hike/"><h5 class="active">N. Cowichan council mulls big 4-7% tax hike</h5></a><p class="lead show-for-medium">Proposals to increase staffing at the municipality by hiring five new people were on the agenda
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/cowichan-lmg-gets-by-lakehill-to-keep-grip-on-first/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15412731_web1_190206-CCI-lmg-1_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/cowichan-lmg-gets-by-lakehill-to-keep-grip-on-first/"><h5 class="active">Cowichan LMG gets by Lakehill to keep grip on first</h5></a><p class="lead show-for-medium">LMG remains atop VISL Div. 1
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/close-games-end-in-split-for-caps-against-clips/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15409007_web1_190206-CCI-capsforpaper-1_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/close-games-end-in-split-for-caps-against-clips/"><h5 class="active">Close games end in split for Caps against Clips</h5></a><p class="lead show-for-medium">Cowichan wins home date in overtime
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/trump-calls-for-bipartisanship-a-hard-line-on-immigration-in-state-of-the-union/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439646_web1_DCMC101-26_2019_033428.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439646_web1_DCMC101-26_2019_033428.jpg 450w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439646_web1_DCMC101-26_2019_033428-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/trump-calls-for-bipartisanship-a-hard-line-on-immigration-in-state-of-the-union/"><h5 class="active">Trump calls for bipartisanship, a hard line on immigration in State of the Union</h5></a><p class="lead show-for-medium">Trump accepted no blame for his role in cultivating the rancorous atmosphere in the nation’s capital
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-woman-raises-concerns-over-land-title-forbidding-east-indian-asiatic-people/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause.jpg 1408w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439939_web1_copy_racistclause-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-woman-raises-concerns-over-land-title-forbidding-east-indian-asiatic-people/"><h5 class="active">B.C. woman raises concerns over land title forbidding East Indian, Asiatic people</h5></a><p class="lead show-for-medium">Racist clauses voided by B.C. government in 1978 but can still appear on titles
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/smoke-from-wildfire-is-like-a-chemical-soup-says-fire-researcher/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439719_web1_190206-BPD-M-CPT603528553-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/smoke-from-wildfire-is-like-a-chemical-soup-says-fire-researcher/"><h5 class="active">Smoke from wildfire is like a &#8216;chemical soup,&#8217; says fire researcher</h5></a><p class="lead show-for-medium">Research finds the effects are worse than previously thought
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/trade-issues-oil-slump-and-lower-spending-have-slowed-growth-boc-deputy/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439694_web1_190206-BPD-M-CPT103528557-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/trade-issues-oil-slump-and-lower-spending-have-slowed-growth-boc-deputy/"><h5 class="active">Trade issues, oil slump and lower spending have slowed growth: BoC deputy</h5></a><p class="lead show-for-medium">Timothy Lane says this slowdown in Canada’s economic expansion is temporary
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/vatican-clarifies-pope-on-issue-of-sexual-slavery-of-nuns/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439675_web1_190206-BPD-M-GB109-26_2019_104658-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/vatican-clarifies-pope-on-issue-of-sexual-slavery-of-nuns/"><h5 class="active">Vatican clarifies pope on issue of &#8216;sexual slavery&#8217; of nuns</h5></a><p class="lead show-for-medium">Pope was referring to abuse of power, church says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/house-panel-expected-to-send-russia-transcripts-to-mueller/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439658_web1_190206-BPD-M-WX202-322_2018_143712-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/house-panel-expected-to-send-russia-transcripts-to-mueller/"><h5 class="active">House panel expected to send Russia transcripts to Mueller</h5></a><p class="lead show-for-medium">The vote comes the morning after Trump criticized ‘ridiculous partisan investigations’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/b-c-polar-bear-agee-bringing-realistic-touch-to-films-in-age-of-cgi/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15439592_web1_190206-BPD-M-CPT700528459-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/b-c-polar-bear-agee-bringing-realistic-touch-to-films-in-age-of-cgi/"><h5 class="active">B.C. polar bear Agee bringing realistic touch to films in age of CGI</h5></a><p class="lead show-for-medium">Agee is 800 pounds, blond and cranky
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/oshie-dominant-as-capitals-beat-canucks-3-2/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15437975_web1_190205-IFD-Canucks-horvat-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/oshie-dominant-as-capitals-beat-canucks-3-2/"><h5 class="active">Oshie dominant as Capitals beat Canucks 3-2</h5></a><p class="lead show-for-medium">Ex-Cap Beagle gets standing ovation in return to Washington
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/thieves-swipe-giant-burger-from-b-c-restaurant/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t-.jpg 2000w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--1024x682.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436728_web1_190206-SAA-Burgary-Burger-stolen-t--640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/thieves-swipe-giant-burger-from-b-c-restaurant/"><h5 class="active">Thieves swipe giant burger from B.C. restaurant</h5></a><p class="lead show-for-medium">Shuswap Grill Gourmet Burgary in Salmon Arm seeks stolen sandwich
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-67020" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/n-cowichan-council-mulls-big-4-7-tax-hike/">N. Cowichan council mulls big 4-7% tax hike</a></h5>
				<p class="lead web show-for-medium hide-for-large">Proposals to increase staffing at the municipality by hiring five new people were on the agenda
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/n-cowichan-council-mulls-big-4-7-tax-hike/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-1024x680.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-640x425.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15420056_web1_NCow-budget-Chris-Istace-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66990" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/entertainment/50-years-after-woodstock-its-time-for-a-celebration-in-cowichan/">50 years after Woodstock, it&#8217;s time for a celebration in Cowichan</a></h5>
				<p class="lead web show-for-medium hide-for-large">With songs by all the greats, this is the show for anyone of My Generation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/entertainment/50-years-after-woodstock-its-time-for-a-celebration-in-cowichan/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation-300x202.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation-1024x689.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation-640x430.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15235625_web1_my-generation-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66960" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/pickup-reached-speeds-up-to-179-km-h-before-double-fatal-crash-on-vancouver-island/">Pickup reached speeds up to 179 km/h before double-fatal crash on Vancouver Island</a></h5>
				<p class="lead web show-for-medium hide-for-large">Independent Investigations Office of B.C. releases report on Jan. 14 incident in Nanaimo
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/pickup-reached-speeds-up-to-179-km-h-before-double-fatal-crash-on-vancouver-island/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000.jpg 1600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15423646_web1_15121804_web1_copy_190115-NBU-TCH-MVA---IMGP2000-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67018" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/coroners-trying-to-identify-man-found-dead-in-the-gulf-islands-last-summer/">Coroners trying to identify, by his tattoos, man found dead in Gulf Islands last year</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dead man had a Kottonmouth Kings hip hop group tattoo on his back
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/coroners-trying-to-identify-man-found-dead-in-the-gulf-islands-last-summer/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15434986_web1_190207-NBU-ValdesIsleBody-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66982" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/opinion/new-high-school-in-duncan-not-needed/">New high school in Duncan not needed</a></h5>
				<p class="lead web show-for-medium hide-for-large">District enrolments for all Cowichan Valley schools in 2012 was 8,179
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/opinion/new-high-school-in-duncan-not-needed/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15430506_web1_letters-logo-1-660x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15430506_web1_letters-logo-1-660x440-300x220@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15430506_web1_letters-logo-1-660x440-300x220.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-66932" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-train-derailment-that-killed-three-just-started-moving-on-its-own/">B.C. train derailment that killed three &#8216;just started moving on its own&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Investigators still determining why the train began rolling
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-train-derailment-that-killed-three-just-started-moving-on-its-own/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321-300x187.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321-1024x639.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321-640x399.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15422264_web1_copy_20530321-300x187@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-67030" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/aquaculture-industy-critic-welcomes-federal-court-ruling-on-fish-farms/">Aquaculture industry critic welcomes Federal Court ruling on fish farms</a></h5>
				<p class="lead web show-for-medium hide-for-large">Department of Fisheries and Oceans has four months to review policy on piscine orthoreovirus
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/aquaculture-industy-critic-welcomes-federal-court-ruling-on-fish-farms/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15436522_web1_181031-CRM-M-GRIEG0-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Cowichan Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.albernivalleynews.com/">Alberni Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li><li class="menu-item"><a target="_blank" href="https://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Lake Cowichan Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.9'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.9'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620624","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":856,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
