
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11058175" />
        <link rel="icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. man to plead guilty in connection with hit-and-run that killed teen - Lake Cowichan Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. man to plead guilty in connection with hit-and-run that killed teen - Lake Cowichan Gazette" />
<meta property="og:description" content="Jason Gourlay charged with failure to stop at the scene of accident, attempting to obstruct justice" />
<meta property="og:url" content="https://www.lakecowichangazette.com/news/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen/" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-17T11:00:00-07:00" />
<meta property="fb:app_id" content="212107875527463" />
<meta property="og:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg" />
<meta property="og:image:secure_url" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg" />
<meta property="og:image:width" content="663" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Jason Gourlay charged with failure to stop at the scene of accident, attempting to obstruct justice 
			" />
<meta name="twitter:title" content="B.C. man to plead guilty in connection with hit-and-run that killed teen - Lake Cowichan Gazette" />
<meta name="twitter:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecowichangazette.com\/news\/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecowichangazette.com\/news\/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen\/"},"headline":"B.C. man to plead guilty in connection with hit-and-run that killed teen","datePublished":"2018-03-17T11:00:00+00:00","dateModified":"2018-03-17T11:00:00+00:00","thumbnailUrl":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2018\/03\/11058175_web1_180313-BPD-gatey.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2018\/03\/11058175_web1_180313-BPD-gatey.jpg","width":663,"height":440},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Lake Cowichan Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/lco-logo.png","width":500,"height":49}},"contentLocation":{"@type":"Place","name":"Lake Cowichan, BC, Canada"},"dateline":"Lake Cowichan, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Jason Gourlay charged with failure to stop at the scene of accident, attempting to obstruct justice &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/lakecowichangazette.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LCGZ"};

</script>

<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17100516-9', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-3', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
	ga('create', 'UA-17099191-9', 'auto', 't3');
	ga('t3.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Wire Service","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-35649 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.lakecowichangazette.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecowichangazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-22795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22795"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.lakecowichangazette.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.lakecowichangazette.com/submit">
                                                <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>            
            

                            <article id="text-33" class="small-4 medium-3 columns">
                    <div id="weatherContainer" class="textwidget float-right" >
                        
                        <a href="https://www.accuweather.com/en/ca/lake-cowichan/v0r/weather-forecast/52895" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356213009" class="aw-widget-current"  data-locationkey="52895" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356213009" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>                        
                    </div>
                </article>
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-35649 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-35649">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="663" height="440" src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg" class="attachment-full size-full" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg 663w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-640x425.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 663px" /><p>Jason Charles Gourlay was arrested by Mounties on March 3, 2017,and charged with failing to stop an an accident scene and possession of heroin, the latter charge stemming from drugs allegedly found in his Dufferin home. Image: KTW/Facebook photo</p></div>
                                    <h2 class="entry-title">B.C. man to plead guilty in connection with hit-and-run that killed teen</h2>
            <p class="lead">Jason Gourlay charged with failure to stop at the scene of accident, attempting to obstruct justice
</p>
            <ul class="author-meta"><li>Mar. 17, 2018 11:00 a.m.</li><li><a class="byline" href="https://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+man+to+plead+guilty+in+connection+with+hit-and-run+that+killed+teen+-+https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F&title=B.C.+man+to+plead+guilty+in+connection+with+hit-and-run+that+killed+teen" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20man%20to%20plead%20guilty%20in%20connection%20with%20hit-and-run%20that%20killed%20teen&ampsubject=B.C.%20man%20to%20plead%20guilty%20in%20connection%20with%20hit-and-run%20that%20killed%20teen&amp;body=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fb-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em><a href="https://www.kamloopsthisweek.com/" target="_blank">&#8211; Kamloops This Week</a></em></p>
<p>Jason Gourlay will plead guilty in connection with the Nov. 4, 2016, hit-and-run that killed Kamloops teenager Jennifer Gatey.</p>
<p>Gourlay did not appear in Kamloops Law Courts on Friday afternoon &mdash; after appearing in the morning &mdash; but his lawyer, Jeremy Jensen, and Crown prosecutor Neil Flanagan told court they have reached an agreement for Gourlay to plead guilty, a date for which will be set on March 26.</p>
<p>Gourlay, 43, is charged with failure to stop at the scene of an accident and attempting to obstruct justice, though it remains to be seen to which charge or charges he will plead guilty. The maximum sentence for failure to stop at the scene of an accident when a death is involved is life in prison.</p>
<p>Gourlay remains out of custody.</p>
<p><ins><strong>READ MORE: <a href="https://www.vernonmorningstar.com/news/kamloops-man-charged-in-fatal-hit-and-run/" target="_blank">Kamloops man charged in fatal hit-and-run</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.vernonmorningstar.com/news/hit-and-run-suspect-granted-bail-again-in-kamloops/" target="_blank">Hit and run suspect granted bail again in Kamloops</a></strong></ins></p>
<p>Jennifer Gatey was struck and killed alongside Pacific Way on Nov. 4, 2016, while waiting for a bus. The 16-year-old lived with her family in a home less than a block away from the bus stop. She was killed a day before her 17th birthday.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/11000003/Gatey-Jennifer-golf.jpg" style="width:100%"></p>
<p>The driver of the vehicle that struck her did not stop and drove away. Police soon released video from a home-surveillance system in the area showing what appeared to be a dark-coloured Jeep-style vehicle in the area at about the time Gatey was killed.</p>
<p>During the next two days, Nov. 5 and Nov. 6, 2016, police received a tip and descended on a home in Dufferin, across Highway 1 from Aberdeen. There, police strung yellow tape around the yard and covered the front half of a black Jeep with a tarp as they examined the vehicle. There was what appeared to minor damage to the driver&rsquo;s side front end of the vehicle.</p>
<p>Police then seized the Jeep and forensic evidence was collected.</p>
<p>Gourley was arrested and charged on March 3, 2017.</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecowichangazette.com/news/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecowichangazette.com/news/video-b-c-mounties-reunite-veteran-with-lost-military-medals/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: B.C. Mounties reunite veteran with lost military medals</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.lakecowichangazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-8735a62a01297bb2bce49bbf42c4abe8 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/former-crfc-junior-hits-the-big-time-with-national-team/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900582_web1_180315-CCI-M-doug-fraser-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/former-crfc-junior-hits-the-big-time-with-national-team/"><h5 class="active">Former CRFC junior hits the big time with national team</h5></a><p class="lead show-for-medium">Doug Fraser started three games for Canada in February and March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/opinion/sarah-simpson-column-an-invitation-i-cant-refuse/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10912249_web1_columnist-Sara-Simpson-bright-side-web-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/opinion/sarah-simpson-column-an-invitation-i-cant-refuse/"><h5 class="active">Sarah Simpson column: An invitation I can&#8217;t refuse</h5></a><p class="lead show-for-medium">I got invited to a birthday party.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/a-target-all-season-brentwood-pulls-off-repeat/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11018885_web1_180310-BPD-2AFinal-14-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/a-target-all-season-brentwood-pulls-off-repeat/"><h5 class="active">A target all season, Brentwood pulls off repeat</h5></a><p class="lead show-for-medium">Senior boys couldn’t hide under the radar this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/different-draw-might-have-meant-different-result-for-shawnigan/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1-300x193.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1-1024x657.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1-640x411.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11020421_web1_brentwood-shawnigan-bball-1-300x193@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/different-draw-might-have-meant-different-result-for-shawnigan/"><h5 class="active">Different draw might have meant different result for Shawnigan</h5></a><p class="lead show-for-medium">Stags place fifth in province after entering as eighth seed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/lexi-bainas-column-we-have-so-much-talent-in-the-cowichan-valley-lets-celebrate-it/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco-1024x679.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco-640x425.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10959276_web1_carlos-del-junco-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/lexi-bainas-column-we-have-so-much-talent-in-the-cowichan-valley-lets-celebrate-it/"><h5 class="active">Lexi Bainas column: We have so much talent in the Cowichan Valley. Let&#8217;s celebrate it!</h5></a><p class="lead show-for-medium">On top of good shows at Valley for-profit venues, there are great amateur performances as well
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/firefighters-respond-to-report-of-small-plane-crash-in-cowichan/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11046833_web1_180321-CCI-plane-crash_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/firefighters-respond-to-report-of-small-plane-crash-in-cowichan/"><h5 class="active">UPDATED: Brake failure sees plane crash into gate; nobody injured</h5></a><p class="lead show-for-medium">Rescue crews headed to the scene at Stamps and Henderson Roads.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/community/coming-up-in-cowichan-public-speaking-water-food-preservation/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop-300x204.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop-1024x695.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop-640x435.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11017938_web1_coming-up-seaweed-crop-300x204@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/community/coming-up-in-cowichan-public-speaking-water-food-preservation/"><h5 class="active">Coming up in Cowichan: Public speaking, water, food preservation</h5></a><p class="lead show-for-medium">The Justice for the Peace Island tour is stopping in Duncan on Wednesday, March 21.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey.jpg 663w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-300x199.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-640x425.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11058175_web1_180313-BPD-gatey-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 663px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-man-to-plead-guilty-in-connection-with-hit-and-run-that-killed-teen/"><h5 class="active">B.C. man to plead guilty in connection with hit-and-run that killed teen</h5></a><p class="lead show-for-medium">Jason Gourlay charged with failure to stop at the scene of accident, attempting to obstruct justice
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/rescue-boat-theft-marks-third-in-3-years-for-b-c-sar-team/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-1024x683@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057964_web1_180317-BPD-M-SearchaRescueKent-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/rescue-boat-theft-marks-third-in-3-years-for-b-c-sar-team/"><h5 class="active">Rescue boat theft marks third in 3 years for B.C. SAR team</h5></a><p class="lead show-for-medium">Eight-metre Spirit of Harrison rescue vessel was stolen Friday night, found Saturday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/bchl-today-wenatchee-wild-goaltenders-a-cause-for-concern/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday.jpg 1800w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057791_web1_BCHLToday-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/bchl-today-wenatchee-wild-goaltenders-a-cause-for-concern/"><h5 class="active">BCHL Today: Wenatchee Wild goaltenders a cause for concern</h5></a><p class="lead show-for-medium">BCHL Today is a (near) daily look at what’s going on around the league and the junior A world.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/lilia-zaharieva-wants-to-share-her-medical-good-fortune/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-640x427@2x.jpg 1280w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-1024x682.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057602_web1_1803016-Zaharieva-AL-003-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/lilia-zaharieva-wants-to-share-her-medical-good-fortune/"><h5 class="active">Lilia Zaharieva wants to share her medical good fortune</h5></a><p class="lead show-for-medium">UVic student wants treatment for cystic fibrosis made available for all
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/national-news/canadian-survivors-supporters-rally-against-proposed-60s-scoop-settlement/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057573_web1_JDT103462843.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057573_web1_JDT103462843.jpg 450w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057573_web1_JDT103462843-300x203.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/national-news/canadian-survivors-supporters-rally-against-proposed-60s-scoop-settlement/"><h5 class="active">Canadian survivors, supporters rally against proposed &#8217;60s Scoop settlement</h5></a><p class="lead show-for-medium">Some have accused the government of underestimating the number of survivors
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/nordic-athlete-arendz-to-be-canadas-flagbearer-at-paralympic-closing-ceremony/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882.jpg 2000w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-300x197.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-1024x673.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-640x420.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-1200x788.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-300x197@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11057549_web1_Opening-Ceremony-9mar2018156882-640x420@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/nordic-athlete-arendz-to-be-canadas-flagbearer-at-paralympic-closing-ceremony/"><h5 class="active">Nordic athlete Arendz to be Canada&#8217;s flagbearer at Paralympic closing ceremony</h5></a><p class="lead show-for-medium">The biathlete and cross-country skier from Hartsville has raced to five medals in Pyeongchang
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/salmon-arm-community-cheers-on-natalie-wilkie-as-she-wins-first-gold-medal/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser.jpg 2000w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-1024x682.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11056990_web1_180316-SAA-Wilkie-Viewing-PArty-Gold-Teaser-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/salmon-arm-community-cheers-on-natalie-wilkie-as-she-wins-first-gold-medal/"><h5 class="active">Hometown cheers on B.C.&#8217;s Natalie Wilkie as she wins first gold medal</h5></a><p class="lead show-for-medium">Local skier tops the podium in 7.5km race at the PyeongChang Paralympics
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-35566" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/province-invests-50m-to-save-b-c-s-34-indigenous-languages/">Province invests $50M to save B.C.&#8217;s 34 Indigenous languages</a></h5>
				<p class="lead web show-for-medium hide-for-large">Funds will go towards the preservation and revitalization of languages spoken by less than 6,000 people
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/province-invests-50m-to-save-b-c-s-34-indigenous-languages/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048407_web1_MooseHideCampaign_FirstNations_BC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048407_web1_MooseHideCampaign_FirstNations_BC.jpg 904w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048407_web1_MooseHideCampaign_FirstNations_BC-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048407_web1_MooseHideCampaign_FirstNations_BC-640x426.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048407_web1_MooseHideCampaign_FirstNations_BC-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 904px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35564" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/schools-out-program-gives-youth-free-spring-break-bus-rides/">School&#8217;s Out program gives youth free spring break bus rides</a></h5>
				<p class="lead web show-for-medium hide-for-large">Students from Kindergarten to Grade 12 can ride the bus for free for most of spring break
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/schools-out-program-gives-youth-free-spring-break-bus-rides/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/10900260_web1_180213-CVR-N-UPass-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35568" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-pitches-in-for-vancouver-seattle-high-speed-rail/">B.C. pitches in for Vancouver-Seattle high-speed rail study</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
John Horgan contributes $300,000 for business case analysis
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-pitches-in-for-vancouver-seattle-high-speed-rail/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11049622_web1_20180316-BPD-Horgan-Inslee-Nov21.17-BCG-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35596" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/dead-rabbits-found-at-comox-valley-exhibition-grounds-stoke-concerns-about-nanaimo-virus/">Dead rabbits found at Comox Valley Exhibition Grounds stoke concerns about Nanaimo virus</a></h5>
				<p class="lead web show-for-medium hide-for-large">A B.C. wildlife veterinarian says a few of the dead bunnies will be sent for diagnosis next week.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/dead-rabbits-found-at-comox-valley-exhibition-grounds-stoke-concerns-about-nanaimo-virus/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050269_web1_180320-CVR-N-Bunny-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35580" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/saanich-resident-facing-numerous-charges-in-north-courtenay-shooting-incident/">Saanich resident facing numerous charges in north Courtenay shooting incident</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Richard Daniel Vigneault, a 27-year-old Saanich resident is facing numerous charges in&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/saanich-resident-facing-numerous-charges-in-north-courtenay-shooting-incident/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11051834_web1_3342326.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11051834_web1_3342326.jpg 630w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11051834_web1_3342326-300x175.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11051834_web1_3342326-300x175@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 630px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35606" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/vancouver-islands-best-videos-of-the-week/">Vancouver Island&#8217;s Best Videos of the Week</a></h5>
				<p class="lead web show-for-medium hide-for-large">A look at some of the best video stories from the past week ending March 16, 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/vancouver-islands-best-videos-of-the-week/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday-300x202.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday-1024x688.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday-640x430.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11050718_web1_180308-CVR-C-piday-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-35559" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/1-6b-contract-one-of-three-awarded-for-site-c-dam-in-northeastern-b-c/">$1.6B contract one of three awarded for Site C dam in northeastern B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Government says as many as 1,600 workers by the peak of construction in 2021 will be hired
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/1-6b-contract-one-of-three-awarded-for-site-c-dam-in-northeastern-b-c/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/11048021_web1_20171210-KCN-M-Site-C-sketch-Sept-2016-bchydro-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Cowichan Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.albernivalleynews.com/">Alberni Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Lake Cowichan Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 15px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.15'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.15'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>


</body>
</html>
