
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10011222" />
        <link rel="icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>2017 BC Assessment values now available online - Lake Cowichan Gazette</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 BC Assessment values now available online - Lake Cowichan Gazette" />
<meta property="og:description" content="Property owners will be receiving a letter in the mail in January, but are able to access their values now" />
<meta property="og:url" content="https://www.lakecowichangazette.com/news/2017-bc-assessment-values-now-available-online/" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T09:30:00-08:00" />
<meta property="fb:app_id" content="212107875527463" />
<meta property="og:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" />
<meta property="og:image:secure_url" content="https://www.lakecowichangazette.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Property owners will be receiving a letter in the mail in January, but are able to access their values now 
			" />
<meta name="twitter:title" content="2017 BC Assessment values now available online - Lake Cowichan Gazette" />
<meta name="twitter:image" content="https://www.lakecowichangazette.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.lakecowichangazette.com\/news\/2017-bc-assessment-values-now-available-online\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lakecowichangazette.com\/news\/2017-bc-assessment-values-now-available-online\/"},"headline":"2017 BC Assessment values now available online","datePublished":"2017-12-31T09:30:00+00:00","dateModified":"2017-12-31T09:30:00+00:00","thumbnailUrl":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2017\/12\/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2017\/12\/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg","width":700,"height":467},"author":{"@type":"Person","name":"Ragnar Haagen"},"publisher":{"@type":"Organization","name":"Lake Cowichan Gazette","logo":{"@type":"ImageObject","url":"https:\/\/www.lakecowichangazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/lco-logo.png","width":500,"height":49}},"contentLocation":{"@type":"Place","name":"Lake Cowichan, BC, Canada"},"dateline":"Lake Cowichan, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Property owners will be receiving a letter in the mail in January, but are able to access their values now &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/nanaimobulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NANA"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17100516-9', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-3', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Ragnar Haagen","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-29104 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-24487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.lakecowichangazette.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.lakecowichangazette.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-22795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22795"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.lakecowichangazette.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.lakecowichangazette.com/submit">
                                                <img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24487"><a href="https://www.lakecowichangazette.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="https://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="https://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="https://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="https://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.lakecowichangazette.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.lakecowichangazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573"><a href="https://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="https://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-29104 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-29104">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="700" height="467" src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-full size-full" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /><p></p></div>
                                    <h2 class="entry-title">2017 BC Assessment values now available online</h2>
            <p class="lead">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.lakecowichangazette.com/author/ragnar-haagen/" rel="author" class="fn">Ragnar Haagen</a></li><li>Dec. 31, 2017 9:30 a.m.</li><li><a class="byline" href="https://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=2017+BC+Assessment+values+now+available+online+-+https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F&title=2017+BC+Assessment+values+now+available+online" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=2017%20BC%20Assessment%20values%20now%20available%20online&ampsubject=2017%20BC%20Assessment%20values%20now%20available%20online&amp;body=https%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F2017-bc-assessment-values-now-available-online%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Wondering how much your property value has changed over the past year? That information is <a href="https://www.bcassessment.ca/" target="_blank">now available online from BC Assessments</a>, which estimates the value of your home and others in your neighbourhood.</p>
<p>All property owners in the province will be receiving an official letter in the mail next month. BC Assessment&rsquo;s online data base is usually updated on January 2, but this year the information was available a few days early.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/10011222/bc-assessment.jpg" style="width:100%"></p>
<p>Early warning letters have already been distributed to those properties that will see a higher than average assessment value, and BC Assessment says the Fraser Valley, Vancouver Island, Victoria and the Okanagan can all expect increases of 10-20 per cent for a detached single family home.</p>
<p>For any homeowners in Northern B.C. and the Cariboo region impacted by summer wildfires that haven&rsquo;t already contacted BC Assessment, you are encouraged to do so.</p>
<p>&ldquo;Over the past few months, we have been identifying and reviewing the property damage that occurred from the wildfires this past summer,&rdquo; says Jarret Krantz, Deputy Assessor for Northern BC. &ldquo;We have been focused on ensuring the current property conditions are used to determine 2018 property assessments.&rdquo;</p>
<p><strong>RELATED: <a href="https://www.vicnews.com/news/67000-homeowners-get-early-warning-assessment-notice/" target="_blank">67,000 homeowners get early-warning assessment notice</a></strong></p>
<p>The company also says it has identified all impacted properties in the Thompson Okanagan region and made the necessary adjustments to those assessments.</p>
<p>&ldquo;We also want to remind property owners that all 2018 assessment notices will be delivered in early January. We recognize the difficult situation that property owners have been in, and we want to work with you to ensure your property assessment is accurate because property assessments are used to determine your property taxes,&rdquo; says Tracy Wall, Deputy Assessor for the Thompson Okanagan region.</p>
<p>&ldquo;If anyone impacted by the wildfires, upon receiving the notices, feels that your assessment has not been adjusted appropriately, then you are urged to contact us to discuss the matter before January 31.&rdquo;</p>
<p>Nearly 70,000 property owners received an early-warning letter in December. That is down from 82,000 letters sent out last year.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/GJ1mzeCm5jw" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.lakecowichangazette.com/news/2017-bc-assessment-values-now-available-online/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.lakecowichangazette.com/news/best-news-photographs-of-2017/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Best news photographs of 2017</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.lakecowichangazette.com/news/multiple-cops-shot-in-colorado/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Multiple cops shot in Colorado</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.lakecowichangazette.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-s-top-local-news-stories-of-2017/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/b-c-s-top-local-news-stories-of-2017/"><h5 class="active">B.C.&#8217;s top local news stories of 2017</h5></a><p class="lead show-for-medium">A year in review: the shocking, stirring and amazing stories that caught our attention
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/video-friends-of-darreld-rayner-hope-for-news-after-human-remains-found-at-lake/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985463_web1_171227-CCI-M-search-and-rescue-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/video-friends-of-darreld-rayner-hope-for-news-after-human-remains-found-at-lake/"><h5 class="active">VIDEO: Friends of Darreld Rayner hope for news after human remains found at Lake</h5></a><p class="lead show-for-medium">Speculation it may be Darreld Rayner, who has been missing for 10 years
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-duncans-tent-city-captured-island-headlines-in-2017/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804558_web1_171214-CCI-M-web1_170421-CCI-M-DSC_0135-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-duncans-tent-city-captured-island-headlines-in-2017/"><h5 class="active">Year in Review: Duncan&#8217;s tent city captured Island headlines in 2017</h5></a><p class="lead show-for-medium">Homelessness still a growing issue in Valley
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-controversial-soil-landfill-finally-closed-in-2017-but-battle-not-over/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9804891_web1_171214-CCI-M-web1_170328-CCI-M-sia-rally-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-controversial-soil-landfill-finally-closed-in-2017-but-battle-not-over/"><h5 class="active">Year in Review: Controversial soil landfill finally closed in 2017, but battle not over</h5></a><p class="lead show-for-medium">But lawsuits still continue
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-who-we-lost-in-2017/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9685010_web1_tom-clark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9685010_web1_tom-clark.jpg 422w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9685010_web1_tom-clark-300x244.jpg 300w" sizes="(max-width: 1199px) 98vw, 422px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/year-in-review-who-we-lost-in-2017/"><h5 class="active">Year in Review: Who we lost in 2017</h5></a><p class="lead show-for-medium">Some were young, some were old, some had seen and done more&hellip; <a class="inline-read-more" href="https://www.lakecowichangazette.com/news/year-in-review-who-we-lost-in-2017/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/video-greg-augustine-augie-dawg-pens-happy-new-year-song/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012157_web1_25443039_1502106936552836_5480451918883241562_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012157_web1_25443039_1502106936552836_5480451918883241562_n.jpg 960w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012157_web1_25443039_1502106936552836_5480451918883241562_n-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012157_web1_25443039_1502106936552836_5480451918883241562_n-640x426.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012157_web1_25443039_1502106936552836_5480451918883241562_n-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/entertainment/video-greg-augustine-augie-dawg-pens-happy-new-year-song/"><h5 class="active">VIDEO: Greg Augustine (Augie Dawg) pens Happy New Year song</h5></a><p class="lead show-for-medium">Just released, a Cowichan grown, New Year&rsquo;s song. Greg Augustine, a 50-year-old&hellip; <a class="inline-read-more" href="https://www.lakecowichangazette.com/entertainment/video-greg-augustine-augie-dawg-pens-happy-new-year-song/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg 960w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-640x428.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><h5 class="active">Calgary Zoo brings penguins indoors because of cold</h5></a><p class="lead show-for-medium">Temperatures have averaged -28 C in recent days, and with the wind chill it can feel more like -40 C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/gathering-held-for-kelowna-murder-victims/"><h5 class="active">Gathering held for Kelowna murder victims</h5></a><p class="lead show-for-medium">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/snowy-owl-pulled-from-grille-of-suv/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-300x204.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-640x434.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011977_web1_Snowy_Owl_CP-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/trending-now/snowy-owl-pulled-from-grille-of-suv/"><h5 class="active">Snowy owl pulled from grille of SUV</h5></a><p class="lead show-for-medium">Rescuer says the animal is healing after being struck by a large vehicle in Saskatchewan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><h5 class="active">Canada 150 ends on a cold note for much of the country</h5></a><p class="lead show-for-medium">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/2017-bc-assessment-values-now-available-online/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/2017-bc-assessment-values-now-available-online/"><h5 class="active">2017 BC Assessment values now available online</h5></a><p class="lead show-for-medium">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/multiple-cops-shot-in-colorado/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/multiple-cops-shot-in-colorado/"><h5 class="active">Multiple cops shot in Colorado</h5></a><p class="lead show-for-medium">The shootings took place in an apartment complex near Denver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><h5 class="active">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</h5></a><p class="lead show-for-medium">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010937_web1_171231-IFD-world-juniors-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.lakecowichangazette.com/sports/canada-clinches-first-in-group-a-at-world-championship/"><h5 class="active">Canada clinches first in Group A at world championship</h5></a><p class="lead show-for-medium">Kelowna’s Cal Foote earns three assists in win over Denmark at World Junior Hockey Championship
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-29122" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-s-top-local-news-stories-of-2017/">B.C.&#8217;s top local news stories of 2017</a></h5>
				<p class="lead web show-for-medium hide-for-large">A year in review: the shocking, stirring and amazing stories that caught our attention
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/b-c-s-top-local-news-stories-of-2017/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29126" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/">Calgary Zoo brings penguins indoors because of cold</a></h5>
				<p class="lead web show-for-medium hide-for-large">Temperatures have averaged -28 C in recent days, and with the wind chill it can feel more like -40 C.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/calgary-zoo-brings-penguins-indoors-because-of-cold/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo.jpg 960w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-640x428.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012775_web1_penguins_CalgaryZoo-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29115" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/gathering-held-for-kelowna-murder-victims/">Gathering held for Kelowna murder victims</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family, friends and colleagues gather in Kelowna for ceremony to honour murdered mother and girls
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/gathering-held-for-kelowna-murder-victims/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-1024x683.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10012185_web1_171231_KCN_Clara-Forman-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29113" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/">Canada 150 ends on a cold note for much of the country</a></h5>
				<p class="lead web show-for-medium hide-for-large">But Heritage Minister Melanie Joly says Canadians celebrated warmly
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/canada-150-ends-on-a-cold-note-for-much-of-the-country/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433.jpg 650w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-640x432.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011528_web1_CPT105446433-300x203@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29104" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">2017 BC Assessment values now available online</h5>
				<p class="lead web show-for-medium hide-for-large">Property owners will be receiving a letter in the mail in January, but are able to access their values now
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-640x427.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011222_web1_9407vicnewsVN-Homefinder-WEB-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-29092" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/multiple-cops-shot-in-colorado/">Multiple cops shot in Colorado</a></h5>
				<p class="lead web show-for-medium hide-for-large">The shootings took place in an apartment complex near Denver
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/multiple-cops-shot-in-colorado/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2.jpg 700w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-640x434.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10011128_web1_colorado-shooting-2-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29090" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/">N. Korea says won&#8217;t give up nukes if US keeps up &#8216;blackmail&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">North Korea conducted its most powerful nuclear test to date in September and launched three missiles into the sea in July and November
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.lakecowichangazette.com/news/n-korea-says-wont-give-up-nukes-if-us-keeps-up-blackmail/"><img src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9.jpg 1834w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196.jpg 300w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1024x668.jpg 1024w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418.jpg 640w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-1200x783.jpg 1200w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-300x196@2x.jpg 600w, https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10010983_web1_9617168-f732d13e02494c3d92f73f9de455e8e9-640x418@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Lake Cowichan Gazette</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nanaimobulletin.com/">Nanaimo News Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pqbnews.com/">Parksville Qualicum Beach News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cowichanvalleycitizen.com/">Cowichan Valley Citizen</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.albernivalleynews.com/">Alberni Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.chemainusvalleycourier.ca">Chemainus Valley Courier</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ladysmithchronicle.com/">Ladysmith Chronicle</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westerlynews.ca">Tofino-Ucluelet Westerly News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//live.vancouverislandfreedaily.com/">Vancouver Island Free Daily</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li><li class="menu-item"><a target="_blank"href="https://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li><li class="menu-item"><a target="_blank"href="http://www.bcclassifieds.com/">Lake Cowichan Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.4'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://21kv353d551g29776l2gzifr-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
