<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="7626438" />
		<link rel="icon" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Motorized scooter pursuit in Duncan leads to charge against Nanaimo RCMP officer - Lake Cowichan Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lakecowichangazette.com/news/motorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Motorized scooter pursuit in Duncan leads to charge against Nanaimo RCMP officer - Lake Cowichan Gazette" />
<meta property="og:description" content="Buchanan has been charged with one count of dangerous driving causing bodily harm." />
<meta property="og:url" content="http://www.lakecowichangazette.com/news/motorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer/" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-07-07T13:09:00-07:00" />
<meta property="og:image" content="http://www.lakecowichangazette.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Buchanan has been charged with one count of dangerous driving causing bodily harm. 
			" />
<meta name="twitter:title" content="Motorized scooter pursuit in Duncan leads to charge against Nanaimo RCMP officer - Lake Cowichan Gazette" />
<meta name="twitter:image" content="http://www.lakecowichangazette.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-9', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.lakecowichangazette.com/news/motorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/nanaimobulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NANA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-18938 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.lakecowichangazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="http://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="http://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="http://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="http://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.lakecowichangazette.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="http://www.lakecowichangazette.com/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.lakecowichangazette.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.lakecowichangazette.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.lakecowichangazette.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.lakecowichangazette.com/" rel="home">Lake Cowichan Gazette</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.lakecowichangazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="http://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="http://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="http://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="http://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.lakecowichangazette.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="http://www.lakecowichangazette.com/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-18938 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-18938">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg" class="attachment-full size-full" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">Motorized scooter pursuit in Duncan leads to charge against Nanaimo RCMP officer</h2>
			<p class="lead">Buchanan has been charged with one count of dangerous driving causing bodily harm.
</p>
			<ul class="author-meta"><li>Fri Jul 7th, 2017 1:09pm</li><li><a class="label category-meta-local-news" href="http://www.lakecowichangazette.com/local-news/">Local News</a><a class="label category-meta-news" href="http://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Motorized+scooter+pursuit+in+Duncan+leads+to+charge+against+Nanaimo+RCMP+officer+-+http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F&title=Motorized+scooter+pursuit+in+Duncan+leads+to+charge+against+Nanaimo+RCMP+officer" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Motorized%20scooter%20pursuit%20in%20Duncan%20leads%20to%20charge%20against%20Nanaimo%20RCMP%20officer&ampsubject=Motorized%20scooter%20pursuit%20in%20Duncan%20leads%20to%20charge%20against%20Nanaimo%20RCMP%20officer&amp;body=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2Fmotorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>The BC Prosecution Service (BCPS) announced today that a charge has been approved against Nanaimo RCMP Const. David Buchanan after police pursued a man on a motorized scooter in Duncan on Feb. 20, 2016.</p>
				<p>The case was investigated by the Independent Investigation Office (IIO), which subsequently submitted a report to Crown counsel.</p>
				<p>Buchanan has been charged with one count of dangerous driving causing bodily harm. His first appearance in the case has been scheduled for Aug. 1 at the Duncan Courthouse.</p>
				<p>The charge arises from an on-duty incident involving a police pursuit of an individual operating a motorized scooter. It is alleged that the individual suffered injuries at the termination of the pursuit.</p>
				<p>Following an investigation where the chief civilian director of the IIO determines that an officer may have committed an offence, the IIO submits a report to the BCPS. The chief civilian director does not make a recommendation on whether charges should be approved.</p>
				<p>The charge assessment guidelines applied by the prosecution service in reviewing all reports to Crown counsel are set out in the Prosecution Service Policy Manual and are available online at: <a href="http://www2.gov.bc.ca/assets/gov/law-crime-and-justice/criminal-justice/prosecution-service/crown-counsel-policy-manual/cha-1-charge-assessment-guidelines.pdf" target="_blank">www2.gov.bc.ca/assets/gov/law-crime-and-justice/criminal-justice/prosecution-service/crown-counsel-policy-manual/cha-1-charge-assessment-guidelines.pdf</a></p>
				<p>As this matter is now before the court the BCPS is unable to release additional information or comment further, they said in a media release Friday.</p>
			        				</div>

		<!-- BEGIN: FACE BOOK Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.lakecowichangazette.com/news/motorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: FACE BOOK Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-18812" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/rafter-nearly-drowns-entangled-in-hazardous-tree-on-cowichan-river/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/rafter-nearly-drowns-entangled-in-hazardous-tree-on-cowichan-river/">UPDATE: Rafter nearly drowns entangled in hazardous tree on Cowichan River; tree removal must wait for water levels to drop</a></h4>
		<p class="lead hide-for-small-only">The tree has been cut but a large log remains in the river.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:00am">Jul 5th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/sarah-simpson/" rel="author" class="fn">Sarah Simpson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/rafter-nearly-drowns-entangled-in-hazardous-tree-on-cowichan-river/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170705-CCI-M-19621160_10158895715390697_3516715681799930026_o-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18833" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/opinion/cannabis-consumers-overestimate-impairment/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440-300x220@2x.jpg 600w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440-300x220.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/opinion/cannabis-consumers-overestimate-impairment/">Cannabis consumers overestimate impairment</a></h4>
		<p class="lead hide-for-small-only">We’ll never know how much cannabis needs to be in the body for a person to be too impaired to drive
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:50pm">Jul 5th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/opinion/cannabis-consumers-overestimate-impairment/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440-300x220@2x.jpg 600w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_letters-logo-1-660x440-300x220.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18880" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/ladysmith-brothers-playing-airsoft-spurs-heavy-rcmp-response/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/ladysmith-brothers-playing-airsoft-spurs-heavy-rcmp-response/">Ladysmith brothers playing airsoft spurs &#8216;heavy&#8217; RCMP response</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="12:30pm">Jul 6th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/mike-gregory/" rel="author" class="fn">Mike Gregory</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/ladysmith-brothers-playing-airsoft-spurs-heavy-rcmp-response/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_170706-BPD-M-LofstromBrothersCrop-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18824" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/family-worried-about-missing-north-cowichan-woman-brianna-mason/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason.jpg 448w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason-300x195.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/family-worried-about-missing-north-cowichan-woman-brianna-mason/">Family worried about missing North Cowichan woman Brianna Mason</a></h4>
		<p class="lead hide-for-small-only">She was last seen wearing on orange jacket, dark blue tuque, pink shirt and black pants.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:10am">Jul 5th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/family-worried-about-missing-north-cowichan-woman-brianna-mason/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason.jpg 448w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/web1_MISSING-Brianna-Mason-300x195.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-18664" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/buzz/canada-150-favourite-spots-in-our-homeland/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/buzz/canada-150-favourite-spots-in-our-homeland/">CANADA 150: Favourite spots in our homeland</a></h4>
		<p class="lead hide-for-small-only">We asked British Columbians destinations they love in Canada
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Jun 30th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/buzz/canada-150-favourite-spots-in-our-homeland/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/web1_20170630-KCN-M-CanadaDayatFort-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press, Inc.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-241 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/%20">Lake Cowichan Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.lakecowichangazette.com/news/motorized-scooter-pursuit-in-duncan-leads-to-charge-against-nanaimo-rcmp-officer/"
    },
    "headline": "Motorized scooter pursuit in Duncan leads to charge against Nanaimo RCMP officer",
    "datePublished": "2017-07-07T13:09:00+00:00",
    "dateModified": "2017-07-07T13:09:00+00:00",
    "thumbnailUrl": "http://www.lakecowichangazette.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.lakecowichangazette.com/wp-content/uploads/2017/07/web1_170425-CCI-M-Courthouse2.jpg",
        "width": 1200,
        "height": 800
    },
    "author": {
        "@type": "Person",
        "name": "Wire Service"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Lake Cowichan Gazette",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.lakecowichangazette.com/wp-content/themes/BlackPress/assets/images/logos/lco-logo.png",
            "width": 500,
            "height": 49
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Lake Cowichan, BC, Canada"
    },
    "dateline": "Lake Cowichan, BC, Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Buchanan has been charged with one count of dangerous driving causing bodily harm. &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
