<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8836099" />
		<link rel="icon" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>&#8217;60s Scoop deal to compensate victims, fund reconciliation foundation - Lake Cowichan Gazette</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lakecowichangazette.com/news/60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8217;60s Scoop deal to compensate victims, fund reconciliation foundation - Lake Cowichan Gazette" />
<meta property="og:description" content="Provinces and territories are also working on resolving remaining litigation" />
<meta property="og:url" content="http://www.lakecowichangazette.com/news/60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation/" />
<meta property="og:site_name" content="Lake Cowichan Gazette" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-10-06T14:30:00-07:00" />
<meta property="fb:app_id" content="212107875527463" />
<meta property="og:image" content="http://www.lakecowichangazette.com/wp-content/uploads/2017/10/8836099_web1_ajw101430029.jpg" />
<meta property="og:image:width" content="438" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Provinces and territories are also working on resolving remaining litigation 
			" />
<meta name="twitter:title" content="&#8217;60s Scoop deal to compensate victims, fund reconciliation foundation - Lake Cowichan Gazette" />
<meta name="twitter:image" content="http://www.lakecowichangazette.com/wp-content/uploads/2017/10/8836099_web1_ajw101430029.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.lakecowichangazette.com\/","name":"Lake Cowichan Gazette","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.lakecowichangazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.lakecowichangazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lakecowichangazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-9', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.lakecowichangazette.com\/news\/60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.lakecowichangazette.com\/news\/60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation\/"},"headline":"&#8217;60s Scoop deal to compensate victims, fund reconciliation foundation","datePublished":"2017-10-06T14:30:00+00:00","dateModified":"2017-10-06T14:30:00+00:00","thumbnailUrl":"http:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2017\/10\/8836099_web1_ajw101430029.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.lakecowichangazette.com\/wp-content\/uploads\/2017\/10\/8836099_web1_ajw101430029.jpg","width":438,"height":290},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Lake Cowichan Gazette","logo":{"@type":"ImageObject","url":"http:\/\/www.lakecowichangazette.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/lco-logo.png","width":500,"height":49}},"contentLocation":{"@type":"Place","name":"Lake Cowichan, BC, Canada"},"dateline":"Lake Cowichan, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Provinces and territories are also working on resolving remaining litigation &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0R 2G0","pub_code":"LCO","secondstreet_contest_feed":"http:\/\/nanaimobulletin.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=NANA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-23728 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.lakecowichangazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.lakecowichangazette.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-11764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="http://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-11767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="http://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-11766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="http://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-11765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="http://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li id="menu-item-16872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.lakecowichangazette.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.lakecowichangazette.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Local</a></li>
	<li id="menu-item-8148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="http://www.lakecowichangazette.com/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li id="menu-item-23573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573 menu-item-web-poll"><a href="http://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.lakecowichangazette.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.lakecowichangazette.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-13875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.lakecowichangazette.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-video"><a href="http://www.lakecowichangazette.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.lakecowichangazette.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-22795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22795"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress</a></li>
	<li id="menu-item-13881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13881"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.lakecowichangazette.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.lakecowichangazette.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.lakecowichangazette.com/" rel="home">Lake Cowichan Gazette</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.lakecowichangazette.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.lakecowichangazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.lakecowichangazette.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.lakecowichangazette.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.lakecowichangazette.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.lakecowichangazette.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11764"><a href="http://www.lakecowichangazette.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11767"><a href="http://www.lakecowichangazette.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11766"><a href="http://www.lakecowichangazette.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11765"><a href="http://www.lakecowichangazette.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16872"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=lco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.lakecowichangazette.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.lakecowichangazette.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.lakecowichangazette.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.lakecowichangazette.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.lakecowichangazette.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.lakecowichangazette.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.lakecowichangazette.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.lakecowichangazette.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.lakecowichangazette.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.lakecowichangazette.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.lakecowichangazette.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.lakecowichangazette.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.lakecowichangazette.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.lakecowichangazette.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8148"><a href="http://www.lakecowichangazette.com/e-editions/?iid=i20160518074617186&#038;pid=p20120322072110348">Tourist guide: Cowichan Lake Visitor’s Guide &#8211; Yours to explore</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.lakecowichangazette.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.lakecowichangazette.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.lakecowichangazette.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.lakecowichangazette.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.lakecowichangazette.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.lakecowichangazette.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23573 menu-item-web-poll"><a href="http://www.lakecowichangazette.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.lakecowichangazette.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.lakecowichangazette.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.lakecowichangazette.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.lakecowichangazette.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.lakecowichangazette.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.lakecowichangazette.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.lakecowichangazette.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.lakecowichangazette.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13875"><a href="http://www.lakecowichangazette.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.lakecowichangazette.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.lakecowichangazette.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.lakecowichangazette.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-23728 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-23728">

        
        <header>
            
                                    <h2 class="entry-title">&#8217;60s Scoop deal to compensate victims, fund reconciliation foundation</h2>
            <p class="lead">Provinces and territories are also working on resolving remaining litigation
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.lakecowichangazette.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Fri Oct 6th, 2017 2:30pm</li><li><a class="label category-meta-news" href="http://www.lakecowichangazette.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=%E2%80%9960s+Scoop+deal+to+compensate+victims%2C+fund+reconciliation+foundation+-+http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F&title=%E2%80%9960s+Scoop+deal+to+compensate+victims%2C+fund+reconciliation+foundation" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238217%3B60s%20Scoop%20deal%20to%20compensate%20victims%2C%20fund%20reconciliation%20foundation&ampsubject=%26%238217%3B60s%20Scoop%20deal%20to%20compensate%20victims%2C%20fund%20reconciliation%20foundation&amp;body=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="438" height="290" src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836099_web1_ajw101430029.jpg" class="attachment-full size-full" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836099_web1_ajw101430029.jpg 438w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836099_web1_ajw101430029-300x199.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Chief Marcia Brown Martel sings outside the parliament buildings following a government news conference announcing a compensation package for indigenous victims of the sixties scoop, in Ottawa on Friday, October 6, 2017. (Adrian Wyld/The Canadian Press)</p></div>        </header>
                <div class="entry-content">

        
				<p>Survivors of a period in the 1960s that saw Indigenous children taken from their homes and placed with non-Indigenous families hope an agreement in principle with the federal government will put a stop to Aboriginal children being stolen from their language, culture and identity.</p>
				<p>Beaverhouse First Nation Chief Marcia Brown Martel, who was herself placed in the foster system as a child only to suffer emotional, physical and sexual abuse, said she has &ldquo;great hope&rdquo; now that a deal has been reached including $750 million in compensation for victims.</p>
				<p>In February, the Ontario Superior Court found the government liable for the harm caused by the &rsquo;60s Scoop. Brown Martel was the representative plaintiff.</p>
				<p>&ldquo;I have great hope that because we&rsquo;ve reached this plateau that this again will never, ever happen in Canada again,&rdquo; Brown Martel said Friday as she stood beside Crown-Indigenous Affairs Minister Carolyn Bennett on Parliament Hill for the announcement on the settlement deal.</p>
				<p>At the same time, she warned, Indigenous children are still subject to the &ldquo;millennium scoop.&rdquo;</p>
				<p>&ldquo;Children are still within the child welfare system,&rdquo; she said</p>
				<p>&ldquo;They call it &lsquo;in care&rsquo; but it adds a risk factor for them. Therefore, one must stop using that term &#8230; they&rsquo;re not in care. They&rsquo;re away from their communities &#8230; our children need to come home.&rdquo;</p>
				<p>Bennett fought back tears Friday as she announced details of the deal with Brown Martel and other survivors &mdash; a package that also includes up to $50 million for a foundation for healing and reconciliation.</p>
				<p>The federal government has also earmarked $75 million for legal fees. The compensation money will go to individuals classified as status Indians and Inuit.</p>
				<p>The &rsquo;60s Scoop a dark and painful chapter in Canada&rsquo;s history, Bennett said.</p>
				<p>&ldquo;Their stories are heartbreaking,&rdquo; Bennett said. &ldquo;They talked of their identity being stolen. They talked about not really feeling that you belong anywhere because people have been moved so often or that they didn&rsquo;t really have a home.&rdquo;</p>
				<p>Too many Indigenous children are still being taken from their families, she added, insisting Ottawa must change the current design of the system to ensure funding goes toward children, family and communities rather than lawyers, agencies and non-Indigenous foster families.</p>
				<p>&ldquo;We want that overhaul to happen so that we a system of the rights and well-being of Indigenous children and youth to be raised in their language and culture and not have this harm done that was done to these courageous people,&rdquo; she said.</p>
				<p>The agreement is a &rdquo;first step&rdquo; in resolving &rsquo;60s Scoop litigation, Bennett added, noting the federal government is committed to working with other Indigenous Peoples affected.</p>
				<p>The provinces and territories are also working on resolving remaining litigation, she said, adding individual compensation will be determined among legal counsel.</p>
				<p>The agreement in principle announced by the government is less than the $1.3 billion Brown Martel sought for victims of the Ontario Scoop in which at-risk on-reserve Indigenous children were placed in non-Aboriginal homes from 1965 to 1984 under terms of a federal-provincial agreement.</p>
				<p>In a class action started in 2009, Brown Martel maintained the government had been negligent in protecting her and about 16,000 other on-reserve children from the lasting harm suffered from being alienated from their heritage.</p>
				<p>Jeffery Wilson, one of her lawyers, said previously the class action was the first anywhere to recognize the importance of a person&rsquo;s cultural heritage and the individual harm caused when it is lost.</p>
				<p><em>With files from Colin Perkel</em></p>
				<p>Kristy Kirkup, The Canadian Press</p>
			                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.lakecowichangazette.com/news/60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=%E2%80%9960s+Scoop+deal+to+compensate+victims%2C+fund+reconciliation+foundation+-+http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F&title=%E2%80%9960s+Scoop+deal+to+compensate+victims%2C+fund+reconciliation+foundation" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%26%238217%3B60s%20Scoop%20deal%20to%20compensate%20victims%2C%20fund%20reconciliation%20foundation&ampsubject=%26%238217%3B60s%20Scoop%20deal%20to%20compensate%20victims%2C%20fund%20reconciliation%20foundation&amp;body=http%3A%2F%2Fwww.lakecowichangazette.com%2Fnews%2F60s-scoop-deal-to-compensate-victims-fund-reconciliation-foundation%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-23663" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/new-cowichan-valley-hospital-could-be-constructed-in-three-years/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/new-cowichan-valley-hospital-could-be-constructed-in-three-years/">New Cowichan Valley hospital could be constructed in three years</a></h4>
		<p class="lead hide-for-small-only">Health Minister Adrian Dix tells local delegation he’d like to expedite approval process
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:00pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/robert-barron/" rel="author" class="fn">Robert Barron</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/new-cowichan-valley-hospital-could-be-constructed-in-three-years/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8778609_web1_171005-CCI-M-CDH-stock-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23701" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/trump-supporters-on-the-fence-in-duncan/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/trump-supporters-on-the-fence-in-duncan/">Trump supporters on the fence in Duncan</a></h4>
		<p class="lead hide-for-small-only">“The graffiti problem is getting worse”
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:00am">Oct 6th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/sarah-simpson/" rel="author" class="fn">Sarah Simpson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/trump-supporters-on-the-fence-in-duncan/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8789291_web1_171004-CCI-FenceGraffiti_1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23672" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/photo-gallery-celebrating-cowichans-firefighters/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/photo-gallery-celebrating-cowichans-firefighters/">PHOTO GALLERY: Celebrating Cowichan&#8217;s firefighters</a></h4>
		<p class="lead hide-for-small-only"></p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Oct 6th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/photo-gallery-celebrating-cowichans-firefighters/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8818359_web1_-Chemainus-Fire-sized-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23667" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/seismic-upgrades-unlikely-for-old-cowichan-hospital/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/seismic-upgrades-unlikely-for-old-cowichan-hospital/">Seismic upgrades unlikely for old Cowichan hospital</a></h4>
		<p class="lead hide-for-small-only">Island Health must look at ‘responsible spending of public money’ when looking at earthquake readiness
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="5:00pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.lakecowichangazette.com/author/lexi-bainas/" rel="author" class="fn">Lexi Bainas</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/seismic-upgrades-unlikely-for-old-cowichan-hospital/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead.jpg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-300x200.jpg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-1024x683.jpg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-640x427.jpg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8738241_web1_170930-CCI-M-hospital-overhead-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-23665" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.lakecowichangazette.com/news/motorists-can-expect-delays-on-the-malahat/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1.jpeg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-300x200.jpeg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-1024x683.jpeg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-640x427.jpeg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-300x200@2x.jpeg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.lakecowichangazette.com/news/motorists-can-expect-delays-on-the-malahat/">Motorists can expect delays on the Malahat</a></h4>
		<p class="lead hide-for-small-only">Work continues on highway safety improvements
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Oct 5th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.lakecowichangazette.com/news/motorists-can-expect-delays-on-the-malahat/"><img src="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1.jpeg 1200w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-300x200.jpeg 300w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-1024x683.jpeg 1024w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-640x427.jpeg 640w, http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819826_web1_171005-CCI-M-images-1-300x200@2x.jpeg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.lakecowichangazette.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 498.35 48.1"><title></title><path class="bp-pub-logo" d="M7.73,3.67h8.45V42.8H27V50H7.73Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M34.77,3.67H47L52.71,50H44.58L43.35,39.68H36.52L35.35,50H28.27Zm5.4,7.15H40l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M55.83,3.67h8.45V23h.13l7-19.37H79L72.66,19.2,80.27,50H72.14L67.46,29.21h-.13L64.28,36.5V50H55.83Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M83.52,3.67h19.11v7.15H92V22.65h7.87v7.54H92V42.8h11.12V50H83.52Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M133.18,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M156.58,2.76c7.48,0,12.35,5.79,12.35,24.05s-4.87,24.05-12.35,24.05-12.35-5.79-12.35-24.05S149.1,2.76,156.58,2.76Zm-3.12,28.93c0,10,1.17,12,3.12,12s3.12-2,3.12-12V21.93c0-10-1.17-12-3.12-12s-3.12,2-3.12,12Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M170.68,3.67h7.67l3,27.17h.13l4-27.17h7.61l3.71,27.17h.13l3.31-27.17h6l-6,46.28h-7.67l-4-29.32h-.13L184.27,50h-7.41Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M209,3.67h8.45V50H209Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M236.72,20.44c0-7.67-1-10.53-3.05-10.53-1.76,0-3.51,1.17-3.51,16.9,0,15.21.91,16.9,3.51,16.9,2.79,0,3.44-4.29,3.58-11l7.15.33c0,8.06-1.17,17.81-11.05,17.81-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,9.75,0,10.92,9,10.92,17.42Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M249,3.67h8.45V22.26h5.33V3.67h8.45V50h-8.45V30.32h-5.33V50H249Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M280.86,3.67h12.22L298.8,50h-8.12l-1.24-10.27h-6.83L281.44,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M301.59,3.67h8.25l7.74,24.44h.13V3.67h6.76V50h-6.57l-9-28h-.13V50h-7.15Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M356.58,20.18c0-2.15.52-10.27-3.12-10.27-2.08,0-3.64,2-3.64,16.84,0,15.21,1.43,17,4,17,3.19,0,3.45-6.37,3.45-8.58h-3.12V28.37h10.27V50h-3.58L359.7,46.9a8.51,8.51,0,0,1-6.7,4c-9,0-12-8.84-12-24.05,0-17.68,5.33-24.05,12-24.05,5.46,0,11.12,2.6,11.12,14.43v3Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M372.83,3.67H385L390.77,50h-8.12l-1.24-10.27h-6.83L373.41,50h-7.09Zm5.39,7.15h-.13l-2.67,22.1h5.27Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M392.59,45.21l10.66-34.39H393.5V3.67h19.31V8l-11,34.84h10.66V50H392.59Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M415.67,3.67h19.11v7.15H424.12V22.65H432v7.54h-7.87V42.8h11.12V50H415.67Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M443.75,10.82h-7.28V3.67h23v7.15H452.2V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M468.71,10.82h-7.28V3.67h23v7.15h-7.28V50h-8.45Z" transform="translate(-7.73 -2.76)"/><path class="bp-pub-logo" d="M486.52,3.67h19.11v7.15H495V22.65h7.87v7.54H495V42.8h11.12V50H486.52Z" transform="translate(-7.73 -2.76)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/lakecowichan/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/lakecowgazette" target="_blank"></a></li>
<!--	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Lake Cowichan Gazette and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.lakecowichangazette.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.lakecowichangazette.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.lakecowichangazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.lakecowichangazette.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.lakecowichangazette.com/./local-news/">Lake Cowichan News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.lakecowichangazette.com/weather/">Lake Cowichan Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.bcclassifieds.com/%20">Lake Cowichan Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://21kv353d551g29776l2gzifr.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
